通达信大牛买点指标公式

同花顺公式 2019-11-04 17:18191网络整理指标公式网

N1:=5;
N2:=13;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
短K:SMA(RSV,3,1),COLORRED,LINETHICK2;
短D:SMA(短K,3,1),COLORFF0000,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
中K:SMA(RSV1,5,1),COLORRED,LINETHICK0;
中D:SMA(中K,10,1),COLOR33AA33,LINETHICK0;
底线:10,COLORWHITE;
顶线:90,COLOR00FFFF;
STICKLINE(短K>短D,短K,短D,3,1),COLOR00FFFF;
STICKLINE(短K<=短D,短K,短D,3,1),COLORFF0000;
STICKLINE(中K>中D,中K,中D,2,0),COLOR0000FF;
STICKLINE(中K<=中D,中K,中D,2,0),COLORFF0000,LINETHICK3;
趋势:= 3*SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1),3,1);
买入信号: IF(CROSS(趋势,10),45,0), COLORRED,LINETHICK2;
DRAWTEXT(买入信号,40,'●大牛') , COLORRED,LINETHICK7;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,6)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,L*0.99,'●买点'),COLORRED,LINETHICK3;

通达信大牛买点指标公式

发表评论

股票指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS