通达信公式俺的牛明确买卖副图源码下载

通达信公式 2019-10-26 09:41194未知指标公式网
通达信公式俺的牛明确买卖副图源码下载有指标公式网整理发布

N1:=5;N2:=5;N:=9;
俺的牛A: MA(CLOSE,13);
俺的牛B: (EMA(CLOSE,N1)*7+EMA(CLOSE,N2)*3)/10;
俺的牛C: MA(CLOSE,120),COLOR9999FF;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
VARD:=REF(LOW,1)*0.9;
VARE:=LOW*0.9;
VARF:=(VARE*VOL+VARD*(CAPITAL-VOL))/CAPITAL;
VAR10:=EMA(VARF,30);
VAR11:=CLOSE-REF(CLOSE,1);
VAR12:=MAX(VAR11,0);
VAR13:=ABS(VAR11);
VAR14:=SMA(VAR12,7,1)/SMA(VAR13,7,1)*100;
VAR15:=SMA(VAR12,13,1)/SMA(VAR13,13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(VAR11,0),6,1)/SMA(ABS(VAR11),6,1)*100;
VAR18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=SMA((SMA(VAR19,4,1)-50)*2,3,1);
VAR1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1C:=SMA(VAR1B,4,1);
VAR1D:=SMA(VAR1C,3,1);
VAR1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR1F:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR21:=SMA(VAR1F,3,1);
VAR22:=SMA(VAR21,3,1);
T1:=VAR22>=REF(VAR22,1) AND REF(VAR22,1)<REF(VAR22,2);
T2:=VAR22<=REF(VAR22,1) AND REF(VAR22,1)>REF(VAR22,2);
T3:=VAR22>=REF(VAR22,1);
T4:=VAR22<=REF(VAR22,1);
散户:=SMA(VAR22,3,1);
T5:=CROSS(VAR22,散户) AND VAR22<30;
T6:=CROSS(散户,VAR22) AND 散户>75;
T7A:=DRAWTEXT(L>REF(H,1),MA(CLOSE,60),'←跳高缺口!'),COLOR00FFFF;
T7:=DRAWTEXT(T5,MA(CLOSE,30),'←坚决跟进!'),COLOR00FFFF;
T8:=DRAWTEXT(T1,MA(CLOSE,5),'←短线买入!'),COLOR00FFFF;
DRAWTEXT(T3,俺的牛C,'←短线向好!'),COLOR00FFFF;
T9A:=DRAWTEXT(H<REF(L,1),MA(CLOSE,60),'←跳低缺口!'),COLORFFFF00;
T9:=DRAWTEXT(T6,MA(CLOSE,30),'←坚决退出!'),COLORFFFF00;
T10:=DRAWTEXT(T2,MA(CLOSE,5),'←短线卖出!'),COLORFFFF00;
DRAWTEXT( T4,俺的牛C,'←短线看坏!'),COLORFFFF00;
箱顶:MA(REF(HHV(CLOSE,30),1),2),COLOR0000FF;
箱底:MA(REF(LLV(CLOSE,30),1),2),COLOR00FF00;
发表评论

股票指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS