通达信指标智汇指标公式

通达信公式 2019-11-08 00:0059未知指标公式网
通达信指标智汇指标公式智汇主图指标
KEY:=(DATE<=1100701);
ZHC:=IF(KEY,(OPEN+HIGH+LOW+CLOSE)/4,0);
ZHQS:=EMA(EMA(EMA(EMA(ZHC,2),2),5),5);
趋势线: ZHQS,LINETHICK2, COLORCYAN;
生命线: EMA(ZHC,60),LINETHICK2, COLORRED;
TT0:=REF(趋势线,1)<趋势线;
TT1:=REF(趋势线,1)>趋势线;
TA:=TT0;
TB:=TT1;
STICKLINE( CLOSE>趋势线 AND OPEN>趋势线 AND TA, HIGH, LOW, 0, 0 ),COLORYELLOW;
STICKLINE( CLOSE>趋势线 AND OPEN>趋势线 AND TA AND CLOSE<OPEN, OPEN, CLOSE, 3,0 ),COLORYELLOW;
STICKLINE( CLOSE>趋势线 AND OPEN>趋势线 AND TA AND CLOSE>=OPEN,OPEN, CLOSE, 3,1 ),COLORYELLOW;
STICKLINE( (OPEN<趋势线 OR OPEN<生命线) AND TB, HIGH, LOW, 0, 0 ),COLORCCCCCC;
STICKLINE( (OPEN<趋势线 OR OPEN<生命线) AND TB AND CLOSE<OPEN, OPEN, CLOSE, 3,0 ),COLORCCCCCC;
STICKLINE( (OPEN<趋势线 OR OPEN<生命线) AND TB AND CLOSE>=OPEN,OPEN, CLOSE, 3,1 ),COLORCCCCCC;
STICKLINE( NOT((CLOSE>趋势线 AND OPEN>趋势线 AND TA) OR ((OPEN<趋势线 OR OPEN<生命线) AND TB)) AND CLOSE<OPEN, HIGH, LOW, 0, 0 ),COLORCYAN;
STICKLINE( NOT((CLOSE>趋势线 AND OPEN>趋势线 AND TA) OR ((OPEN<趋势线 OR OPEN<生命线) AND TB)) AND CLOSE<OPEN, OPEN, CLOSE, 3,0 ),COLORCYAN;
STICKLINE( NOT((CLOSE>趋势线 AND OPEN>趋势线 AND TA) OR ((OPEN<趋势线 OR OPEN<生命线) AND TB)) AND CLOSE>=OPEN, HIGH, LOW, 0, 0 ),COLORRED;
STICKLINE( NOT((CLOSE>趋势线 AND OPEN>趋势线 AND TA) OR ((OPEN<趋势线 OR OPEN<生命线) AND TB)) AND CLOSE>=OPEN,OPEN, CLOSE, 3,1 ),COLORRED;
STICKLINE( BARSCOUNT(CLOSE)<=5 AND CLOSE<OPEN, HIGH, LOW, 0, 0 ),COLORCYAN;
STICKLINE( BARSCOUNT(CLOSE)<=5 AND CLOSE<OPEN, OPEN, CLOSE, 3,0 ),COLORCYAN;
STICKLINE( BARSCOUNT(CLOSE)<=5 AND CLOSE>=OPEN, HIGH, LOW, 0, 0 ),COLORRED;
STICKLINE( BARSCOUNT(CLOSE)<=5 AND CLOSE>=OPEN,OPEN, CLOSE, 3,1 ),COLORRED; 智汇位置指标
KEY:=(DATE<=1100701);
VAR3:=LLV(LOW,33);
VAR4:=HHV(HIGH,21);
VAR5:=IF(KEY,(EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,20)*0.998),0);
低位: 20,LINETHICK2,COLORGRAY;
中位: 50,LINETHICK2,COLORWHITE;
高位: 80,LINETHICK2,COLORMAGENTA;
技术位: EMA(0.667*REF(VAR5,1)+0.333*VAR5,1),CIRCLEDOT,COLORGREEN; 智汇布林带指标
{n,00.1,999,26} {p,00.1,999,2}
KEY:=(DATE<=1100701);
ZHC:=IF(KEY,(OPEN+HIGH+LOW+CLOSE)/4,0);
KMA: MA(ZHC,1),COLORYELLOW;
MID: MA(ZHC,N),LINETHICK2,COLORBROWN;
UPPER: MID+P*STD(ZHC,N),LINETHICK2,COLORGRAY;
LOWER: MID-P*STD(ZHC,N),LINETHICK2,COLORGRAY;  
发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS