通达信指标MACD瞄准冲锋公式

通达信公式 2019-11-08 00:0059未知指标公式网
通达信指标MACD瞄准冲锋公式DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;
DEA:EMA(DIFF,9),COLOR00FFFF;
MACD:(2)*(DIFF-DEA),COLORSTICK,COLOR00FF00;
AT1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
BIT1:=(REF(CLOSE,AT1+1)>CLOSE) AND (REF(DIFF,AT1+1)<DIFF) AND CROSS(DIFF,DEA);
DRAWTEXT(IF((BIT1>0),1,0),0.279,'大战役'),COLOR00FFFC;
RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AT2:=BARSLAST(REF(CROSS(K,D),1));
B2:=(REF(CLOSE,AT2+1)>CLOSE) AND (REF(K,AT2+1)<K) AND CROSS(K,D);
DRAWTEXT(IF((B2>0),1,0),0.233,'瞄准'),COLOR6C8CCF;
LC:=REF(CLOSE,1);
RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);
RSI2:=((SMA(MAX(CLOSE-LC,0),12,1))/(SMA(ABS(CLOSE-LC),12,1)))*(100);
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=(REF(CLOSE,A3+1)>CLOSE) AND (REF(RSI1,A3+1)<RSI1) AND CROSS(RSI1,RSI2);
DRAWTEXT(IF((B3>0),1,0),(-0.01),'瞄准'),COLORFF05FF;
SIQ1:=(OPEN<MA(CLOSE,20.5)) AND (CLOSE>MA(CLOSE,20.5));
SIQ2:=(MA(CLOSE,8)<MA(CLOSE,20.5));
SIQ3:=(MA(CLOSE,20.5)<MA(CLOSE,41));
SIQ5:=(VOL>(MA(VOL,5))*(1.01)) AND (VOL>(MA(VOL,10))*(1.01));
SIQ:=SIQ1 AND SIQ2 AND SIQ3 AND SIQ5;
DRAWTEXT(SIQ,0.2,'冲锋'),COLORFF00FF;  
发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS