通达信指标主力进场诱多公式

通达信公式 2019-11-08 00:0059未知指标公式网
通达信指标主力进场诱多公式VAR1:=REF((L+O+C+H)/4,1);
VAR2:=SMA(ABS(REF((L+O+C+H)/4,1)-H),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-H,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=HHV(H,33);
VAR5:=EMA(IF(H>=VAR4,VAR3,0),3)*(-0.1);
主力退场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK2,COLORWHITE;
主力诱多:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK2,COLORGREEN;
{主力洗进}
VAR22:=SMA(ABS(REF((L+O+C+H)/4,1)-L),13,1)/SMA(MAX(REF((L+O+C+H)/4,1)-L,0),10,1);
VAR33:=EMA(VAR22,10);
VAR44:=LLV(L,33);
VAR55:=EMA(IF(L<=VAR44,VAR33,0),3)*100;
主力进场:IF(VAR55>REF(VAR55,1),VAR55,0),LINETHICK2,COLORYELLOW;
主力洗盘:IF(VAR55<REF(VAR55,1),VAR55,0),LINETHICK2,COLORRED;  
发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS