凯恩斯股市操盘双线制胜五线开花战法指标公式

钱龙公式 2019-10-21 15:0276未知指标公式网

凯恩斯股市操盘双线制胜五线开花战法指标公式
凯恩斯股市操盘“双线制胜”“五线开花”战法
均线名称:
7日线: 操盘线
18日线: 黄金线
28日线: 生命线
60日线: 决策线
120日线: 多空线
250日线: 牛熊线
双线制胜:
均线设置:
18日线“黄金线” 28日线“生命线”。
操盘原则:
黄金线上持股,黄金线下持币。
操盘战法:
黄金线与生命线“金叉”,回踩黄金线买进。指的是股价二次回踩18日均线是最佳买点。
具体操作:
(1) 结合大盘趋势,个股如果回打黄金线,想买入时建仓50%,
(2) 回踩生命线建仓30%,
(3) 再回调建仓20%,然后一路持有。
操盘口诀:强势股(精选版块)
(1) 黄金线上拐,回踩必须买。
(2) 黄金线下拐与生命线死叉,减仓或清仓。
(3) 黄金线走平,观望暂做空。
操盘纪律:如果所持股股价收盘前15 分钟跌幅超过5%减仓50%或反弹黄金线减仓50%。

五线开花:
立桩量涨停,回打3天不破阳线一半,必涨。
顶在底上必涨。
均线设置:
MA 设置 : 5. 15. 25. 35. 45。
或7的倍数: 7. 14. 21. 28. 35。
K线运行过程中,多条均线粘合,5日线上穿,形成5线开花。
操盘前提:60日均线必须走平上翘。
小技巧:关注7日线,回打7日线的股票,是否有出货现象,如果没有跟进。
(附)通达信主图指标:五线开花
{注:最后一段低点确认含未来,用于盘后分析,可以不用;}
A1:=DATE <= 13181231;
七天线:EMA(C,7);
黄金线:EMA(C,15),POINTDOT,LINETHICK4;
{生命线:EMA(C,25)COLOR0000FF;}
生命线:(EMA(C,25)) * A1,LINETHICK2,COLORMAGENTA;
月线:EMA(C,40);
双月线:EMA(C,56);
{长线启动点:EMA(C,99);}
多空线:EMA(C,144),COLORLIGRAY;
牛熊分界线:EMA(C,250);
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),1,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),LINETHICK2,COLORYELLOW;
DRAWTEXT(A7>0,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.3330)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.3330)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.3338)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
DRAWTEXT((A20 = 1),L,'◇'),LINETHICK4,COLORWHITE;
DRAWTEXT((A21 = 1),L,'◇'),LINETHICK4,COLORYELLOW;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.005),3),LINETHICK2,COLORMAGENTA;
{DR:=CROSS(ZIG(3,10),REF(ZIG(3,10),1));
DRAWICON(DR,LOW,3);{未来函数信号,仅供盘后分析使用}
{DRAWTEXT(DR,LOW*0.990,'低点\\确认'),COLORGREEN; };

发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS