强弱线买卖主图+强弱买点选股卖主买点指标公式

钱龙公式 2019-10-21 15:0274未知指标公式网

强弱线买卖主图+强弱买点选股卖主买点指标公式
趋势线:MA(CLOSE,18)COLORGREEN,LINETHICK2;
强势线:MA(CLOSE,3)COLORRED,LINETHICK2;
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,9),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORYELLOW;
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'卖'),COLORGREEN;
上线:EMA(CLOSE,144),POINTDOT,COLORWHITE;
下线:EMA(C,318);

强弱买点选股
TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买:CROSS(CLOSE,TT1)AND J<55;

发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS