钱龙放量平台指标公式

钱龙公式 2019-10-21 14:50159未知指标公式网
钱龙放量平台指标公式

VOLUME:=VOL;
量比:=VOL/REF(MA(VOL,5),1)COLORGREEN;

LONG:=26;
SHORT:=12;
M:=9;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
TT:=WW AND DD;
MACD1:=MACD+100;
MACDKJC:=IF(MACD>-0.01 AND DIFF>REF(DIFF,1)
AND MACD>REF(MACD,1),0.8,0)COLORRED,LINETHICK2;
T120线:=IF(LAST(REF(C,1)<REF(C,HHVBARS(C,120)),15,2)
AND C>REF(C,HHVBARS(C,120)),222,0)COLORGREEN,LINETHICK2;
T60线:=IF(LAST(REF(C,1)<REF(C,HHVBARS(C,60)),15,2)
AND C>REF(C,HHVBARS(C,60)),222,0)COLORGREEN,LINETHICK2;
T30线:=IF(LAST(REF(C,1)<REF(C,HHVBARS(C,30)),10,2)
AND C>REF(C,HHVBARS(C,25)),222,0)COLORGREEN,LINETHICK2;
破120:IF(MACDKJC AND T120线
AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1)
AND 量比>2,666,0)COLORYELLOW,LINETHICK3;
破60:IF(MACDKJC AND T60线
AND MA1>REF(MA1,1) AND MA2>REF(MA2,1)
AND 量比>2,555,0)COLORRED,LINETHICK3;
破30:IF(MACDKJC AND T30线
AND MA1>REF(MA1,1) AND MA2>REF(MA2,1) AND MA3>REF(MA3,1)
AND 量比>2,444,0)COLORWHITE,LINETHICK3;
量120:IF(VOL>REF(HHV(VOL,120),1) AND 量比>2,333,0)COLORBLUE,LINETHICK3;
量60:IF(VOL>REF(HHV(VOL,60),1) AND 量比>2,222,0)COLORFF3399,LINETHICK3;
量30:IF(VOL>REF(HHV(VOL,30),1) AND 量比>2,111,0)COLOR0066FF,LINETHICK3;
平台30:IF(破30 AND 量30 AND C/MA5<1.15,1111,0)COLORWHITE,LINETHICK7;
平台60:IF(破60 AND 量60 AND C/MA5<1.15,2222,0)COLORRED,LINETHICK7;
平台120:IF(破120 AND 量120 AND C/MA5<1.15,3333,0)COLORYELLOW,LINETHICK7;

公式注解:
破120——指收盘价突破前120日收盘价的最高价。
破60——指收盘价突破前60日收盘价的最高价。
破30——指收盘价突破前30日收盘价的最高价。
量120——指今日的成交量是 120日以来的最大成交量。
量60—— 指今日的成交量是60日以来的最大成交量
量30—— 指今日的成交量是30日以来的最大成交量
平台30—指今日成交量是30日以来的最大成交量,同时突破了前30日收盘价的最高价。
平台60—指今日成交量是30日以来的最大成交量,同时突破了前60日收盘价的最高价。
平台120—指今日成交量是30日以来的最大成交量,同时突破了前120日收盘价的最高价。
“放量过平台(突破前期高点)”K线的含义:
当K线图中出现放量过平台的情形时,意味着在最近30日(或60日、120日)前购买的股票都已经获利,股票上涨的阻力大大减轻。随着成交量的放大,突破了前期高点后,就有可能展开一轮向上行情。
如果结合“均线粘合”“布林收口”(四线、五线、六线)指标一起使用就会有更好的效果。
最佳买入点:放量突破后回调不破时买入最安全。切忌出现假突破(一般前期成交量出现明显缩小,而突破时有明显放量基本上是真突破,反之,需要综合观察)。

发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS