飞狐火车轨迹主图指标公式

飞狐公式 2019-10-21 00:0059未知指标公式网

飞狐火车轨迹主图指标公式

S:=CROSS(CLOSE,EMA(HIGH,30));
X:=CROSS(EMA(LOW,30),CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
STICKLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30),EMA(LOW,30),1,1),colorred;
STICKLINE(CLOSE<EMA(LOW,30),EMA(LOW,30),EMA(HIGH,30),1,1),colorgreen;
STICKLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150),EMA(LOW,150),1,1),COLORMAGENTA;
STICKLINE(CLOSE<EMA(LOW,150),EMA(LOW,150),EMA(HIGH,150),1,1),colorblue;
PARTLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30)),colorred;
PARTLINE(CLOSE<EMA(HIGH,30),EMA(HIGH,30)),colorgreen;
PARTLINE(CLOSE>EMA(LOW,30),EMA(LOW,30)),colorred;
PARTLINE(CLOSE<EMA(LOW,30),EMA(LOW,30)),colorgreen;
PARTLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150)),COLORMAGENTA;
PARTLINE(CLOSE<EMA(HIGH,150),EMA(HIGH,150)),colorblue;
PARTLINE(CLOSE>EMA(LOW,150),EMA(LOW,150)),COLORMAGENTA;
PARTLINE(CLOSE<EMA(LOW,150),EMA(LOW,150)),colorblue;
DRAWTEXT(SS,LOW*0.965,'B'),colorred;
DRAWICON(SS,LOW*0.98,8);
DRAWTEXT(XX,HIGH*1.035,'S'),colorgreen;
DRAWICON(XX,HIGH*1.02,9);

发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS