飞狐KDJ波段指示公式

飞狐公式 2019-10-21 00:0059未知指标公式网

飞狐KDJ波段指示公式

INPUT:N(27,0,9999),P1(5,0,9999),P2(3,0,999);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1);
D:SMA(K,P2,1);
J:3*K-2*D;
FILLRGN(k>d,k,d),colorred ;
FILLRGN(k<d,k,d),COLORBLUE ;
DRAWTEXT(50,76,'-'),COLORBLUE;
DRAWTEXT(50,51,'-'),COLORRED;
DRAWTEXT(50,26,'-'),COLORBLUE;
td2_7_s1_1:=k<25 and d<25 and k>d and CROSS(k,d);
DRAWICON(td2_7_s1_1,k,1);
td2_7_d1_1:=k>75 and d>75 and k<d and CROSS(d,k);
DRAWICON(td2_7_d1_1,k,2);

发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS