大智慧缺口MA公式

大智慧公式 2019-11-13 00:0059未知指标公式网
大智慧缺口MA公式input:P1(5,0,999,1),p2(10,0,999,1),p3(20,0,999,1),p4(30,0,999,1),p5(60,0,999,1),p6(120,0,999,1),p7(250,0,999,1);
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
MA5:MA(CLOSE,P5);
MA6:MA(CLOSE,P6);
MA7:MA(CLOSE,P7);
V5:=MA(VOL,5);
V13:=MA(VOL,13);
VV:=V>V5 and V>V13 and V5>V13 and V>V5*1.1 and V5>V13*1.1;
Ss:=ma1>ref(ma1,1) and ma2>ref(ma2,1) and ma3>ref(ma3,1);
CC:=C>ma1 and c>ma2 and c>ma3 and c>ma3 and c>ma4 and c>ma5 ;
ZF:=(c-ref(C,5))/ref(C,5)<0.04 and (c-ma5)/ma5>0 and (c-ma5)/ma5<0.04;
TP1:=Ss and CC and VV ;
TP:= FILTER( TP1 ,15);
STICKLINE(TP,C,O,4,0),Color00CCFF;
DRAWTEXT(TP,l*0.98,'可买了'),colorred;
年:year,precis0,colorwhite,linethick0;
月:month,precis0,colorwhite,linethick0;
日:day,precis0,colorwhite,linethick0;
买线:=ZIG(3,10);
卖线:=MA(买线,3);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
CB5:cyc(5),colorFF00FF,linethick1,DOTLINE;
drawtext(bu,l*0.99,'买'),linethick1,color00aaff;
drawtext(sel,h*1.01,'卖'),linethick1,color00ff00;
{fillrgn(ref(l,1),h,h<ref(l,1),rgb(255,0,0));}
drawtext(h<ref(l,1),h*1.01,'下跳'+'+'+NUMTOSTRN(ref(l,1),2)+'- '+NUMTOSTRN(h,2)),linethick1,color00ff00;
drawtext(LOW>REF(HIGH,1),l,'上跳'+'+'+NUMTOSTRN(ref(h,1),2)+'- '+NUMTOSTRN(l,2)),linethick1,color00aaff;
stickline(h<ref(l,1),h,ref(l,1),50,500);
stickline(LOW>REF(HIGH,1),l,ref(h,1),50,500); 大智慧缺口MA公式  ,大智慧公式
发表评论

指标公式网_第一股票公式指标网 Copyright © 2018-2021 www.epzpz.com 指标公式网 版权所有  

联系QQ: 2533107882 邮箱地址:2533107882@qq.com

网站地图  百度地图   RSS